Guide: How to install TO:Crossfire

If you already have installed a previous version of TO:Crossfire use this Guide >> here <<

For a new installation:

First you must check which version of UT2004 do you have.
There is a Atari-version and a Midway-version.
Look at the two pictures to see the difference on the DVD:
(The difference between this versions: The Midway-version is already patched to UT2004 V3369)

Instruction for the Atari-version:
(Instructions for the Midway-version below)

  1. To avoid problems later, please install your UT2004 to the path X:\UT2004\
    (X = your HardDisk e.g. C: or D:)
  2. Download and install one of the following UT2004 patches:
  3. Download and unpack the Fullinstaller
  4. Install TO:Crossfire
  5. Done!

Instruction for the Midway-version:

  1. To avoid problems later, please install your UT2004 to the path X:\UT2004\
    (X = your HardDisk e.g. C: or D:)
  2. Download and unpack the Fullinstaller
  3. Use the UT2004 Midway RegPatch 32bit or 64bit (you should know what version of windows you have)
  4. Install TO:Crossfire
  5. Done!